Monitoring
Our workaround for Custom Charts for Confluence is live and restores functionality for the majority of cases, though exceptionally large configurations may remain impacted while Atlassian continues to work on a permanent fix
Monitoring
Custom Charts for Jira: Resolved - Service is stable. Please refresh your browser if issues persist
Custom Charts for Confluence: Monitoring - A mitigation measure is live and functionality is restored for the majority of use cases. We expect a permanent fix from Atlassian next week and will continue to monitor performance
Identified
Custom Charts for Jira: Resolved - Atlassian has successfully deployed the fix for Jira. We have verified that service is fully restored and dashboard gadgets are loading normally across all regions. We will continue monitoring.
Custom Charts for Confluence: We have deployed a temporary mitigation measure that has resolved the errors in most impacted charts. A permanent fix is expected from Atlassian next week for full resolution. We will continue to provide updates.
Identified
Custom Charts for Jira: Resolved Atlassian has successfully deployed the fix for Jira. We have verified that service is fully restored and dashboard gadgets are loading normally across all regions
Custom Charts for Confluence: We are deploying a workaround by the end of this week to restore functionality for the majority of use cases. A permanent Atlassian fix scheduled for next week for full resolution
Identified
Atlassian has identified fixes for this issue which are currently in progress.
For Custom Charts for Jira, a fix is currently in deployment with Atlassian and is expected this week. For Custom Jira Charts for Confluence, Atlassian has indicated changes will take a few days to complete before deployment begins.
We will keep you updated as each fix is released.
Identified
We continue to work with Atlassian on a resolution to this platform-level issue. We will keep you updated as this progresses.
Identified
We have identified the cause of this incident. Some charts are failing to load due to a platform-level limitation of Atlassian Forge. We have reported this to Atlassian and are actively working with them on a resolution. We will provide further updates as the situation develops.
Investigating
We are currently investigating this issue
Investigating
Status: We are currently investigating issues which occur intermittently and impact only some charts
Impact: Some charts may product an unexpected error
We are preparing a product change to address the issues. We have no estimate of delivery at this time