Resolved
The incident has been resolved
Monitoring
A fix has been implemented and we are monitoring the results
Monitoring
A fix has been implemented and we are monitoring the results
Identified
The issue has been identified and a fix is being implemented
Investigating
Some users may experience longer than usual loading times when opening Custom Charts for Jira dashboards.